<!DOCTYPE html>
<html xml:lang="en" lang="en" dir="ltr" itemscope itemtype="http://schema.org/Blog" lang="en-US">
    <head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
                                    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
                <meta charset="utf-8" />
            
                <title>What Accounts for the Increase in Law School Applications This Year? | Vikram David Amar | Verdict | Legal Analysis and Commentary from Justia</title>
                        <meta name="twitter:card" content="summary" />
                    <meta name="twitter:site" content="@VerdictJustia" />
                    <meta name="twitter:title" content="What Accounts for the Increase in Law School Applications This Year?" />
                    <meta name="twitter:description" content="It looks as if more people are interested in law school again after a steep decline and then a flat period over the past decade. As we head into the latter part of this year’s admissions cycle, the nu..." />
                    <meta name="twitter:image" content="https://i2.wp.com/verdict.justia.com/wp-content/uploads/2019/02/shutterstock_311619221.jpg?quality=90&resize=426%2C350&strip=all&fit=1000%25&ssl=1" />
                    <meta name="twitter:url" content="https://j.st/4T5l" />
        
                                    <meta property="og:title" content="What Accounts for the Increase in Law School Applications This Year?" />
                            <meta property="og:description" content="It looks as if more people are interested in law school again after a steep decline and then a flat period over the past decade. As we head into the latter part of this year’s admissions cycle, the nu..." />
                            <meta property="og:image" content="https://i2.wp.com/verdict.justia.com/wp-content/uploads/2019/02/shutterstock_311619221.jpg?quality=90&resize=426%2C350&strip=all&fit=1000%25&ssl=1" />
                            <meta property="og:image:width" content="426" />
                            <meta property="og:image:height" content="350" />
                            <meta property="og:url" content="https://verdict.justia.com/2021/02/24/what-accounts-for-the-increase-in-law-school-applications-this-year" />
                    
                    <meta property="fb:admins" content="656268335" />
                    <meta property="fb:admins" content="686786921" />
                    <meta property="fb:admins" content="25900864" />
        
        <meta property="fb:app_id" content="119529808075661" />
        <link rel="publisher" href="https://company.justia.com/" />

    
    <meta name="referrer" content="origin" />
    <meta name="referrer" content="unsafe-url" />
 

            <link rel="canonical" href="https://verdict.justia.com/2021/02/24/what-accounts-for-the-increase-in-law-school-applications-this-year" />
    
            <link rel="amphtml" href="https://verdict.justia.com/amp/2021/02/24/what-accounts-for-the-increase-in-law-school-applications-this-year" />
    
            <meta name="description" content="Illinois Law dean Vikram David Amar comments on the apparent increase in the number of law school applications this year and offers some thoughts as to the reasons behind the trend. Dean Amar suggests that increased job opportunities and heightened social awareness might be behind the higher numbers of applications." />
    
        
     	
 	<link rel="icon" type="image/svg+xml" href="//justatic.com/v/20150530a/shared/images/justia/jbutton_flat_144.svg" />
 	<link rel="icon" type="image/png"  sizes="144x144" href="//justatic.com/v/20150530a/shared/images/justia/jbutton_flat_144.png" />
 	<link rel="icon" type="image/png"  sizes="128x128" href="//justatic.com/v/20150530a/shared/images/justia/jbutton_flat_128.png" />
 	<link rel="icon" type="image/x-icon" sizes="16x16 24x24 32x32 48x48 64x64 96x96 128x128" href="//justatic.com/v/20150530a/shared/images/justia/justia.ico" />
 	 	
 	<link rel="apple-touch-icon" type="image/png" sizes="57x57"   href="//justatic.com/v/20150530a/shared/images/justia/jbutton_flat_57.png" />
 	<link rel="apple-touch-icon" type="image/png" sizes="72x72"   href="//justatic.com/v/20150530a/shared/images/justia/jbutton_flat_72.png" />
 	<link rel="apple-touch-icon" type="image/png" sizes="114x114"  href="//justatic.com/v/20150530a/shared/images/justia/jbutton_flat_114.png" />
 	<link rel="apple-touch-icon" type="image/png" sizes="144x144"  href="//justatic.com/v/20150530a/shared/images/justia/jbutton_flat_144.png" />
 	 	
 	<link rel="apple-touch-icon-precomposed" type="image/png" sizes="57x57"   href="//justatic.com/v/20150530a/shared/images/justia/jbutton_3d_57.png" />
 	<link rel="apple-touch-icon-precomposed" type="image/png" sizes="72x72"   href="//justatic.com/v/20150530a/shared/images/justia/jbutton_3d_72.png" />
 	<link rel="apple-touch-icon-precomposed" type="image/png" sizes="114x114"  href="//justatic.com/v/20150530a/shared/images/justia/jbutton_3d_114.png" />
 	<link rel="apple-touch-icon-precomposed" type="image/png" sizes="144x144"  href="//justatic.com/v/20150530a/shared/images/justia/jbutton_3d_144.png" />
 	<link rel="shortcut icon" type="image/vnd.microsoft.icon" sizes="16x16 24x24 32x32 48x48 64x64 96x96 128x128" href="//justatic.com/v/20150530a/shared/images/justia/justia.ico" />
    <link rel="alternate" type="application/rss+xml" title="Verdict &raquo; Comments Feed" href="https://verdict.justia.com/comments/feed" />
    <link rel="alternate" type="application/rss+xml" title="Verdict &raquo; Feed" href="https://verdict.justia.com/feed" />
    <link rel="pingback" href="https://verdict.justia.com/xmlrpc.php" />

    <link rel="profile" href="http://gmpg.org/xfn/11" />

    <meta name="trigger-ga" content="1" />

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24216418-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-24216418-1', {'use_amp_client_id': true});
        gtag('config', 'G-JF3390HGF0');
    </script>
    <!-- End Global site tag (gtag.js) - Google Analytics -->

    <!-- Google Tag Manager -->
	    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	    })(window,document,'script','dataLayer','GTM-P2QTGCR');</script>
    <!-- End Google Tag Manager -->
 

                        
                                <link rel="stylesheet" href="https://justatic.com/v/20210208a/verdict/css/global.css" />
            
                            
        
    <script type="application/ld+json">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</script>
            
            
                    <script type="application/ld+json">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</script>
            
            <script async defer src="https://justatic.com/e/widgets/js/justia.js"></script>            
         
    </head>
    <body class="verdict_main " id="verdict_body" data-directive="j-gdpr" data-privacy-policy-url="https://www.justia.com/privacy-policy/">    
                                    <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2QTGCR"
                height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <!-- End Google Tag Manager (noscript) -->           
            
            <div class="container">
    <div class="cwrap">
                    <header id="header" role="banner">
                <div class="header-tag-group">
    <div class="layout-max-limit">
        <div id="verdict-logo">
            <div class="logo-wrap">
                <a href="/" class="logo-link" title="Verdict Homepage">
                    <svg class="logo-svg" width="518" height="93" viewbox="0 0 518 93" alt="Verdict Logo">
                        <use data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header" data-gtm-label="Logo - Subdomain" xlink:href="https://verdict.justia.com/justatic/verdict/images/logo/logo-sprite.svg?x46028#verdict">
                        </use>
                    </svg>
                    Verdict
                </a>
            </div>
        </div>
        <div id="verdict-tagline">
            <a href="/" class="tagline-link tagline-text">Legal Analysis and Commentary from Justia</a>
        </div>
    </div>
</div>
 
                <nav id="header-nav">
    <div data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header" data-gtm-label="Hamburger" id="hamburger" class="hamburger" data-directive="j-topnav">
        <div data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header" data-gtm-label="Hamburger" class="icon">
            <span class="lns ln2-1">
            </span>
            <span class="lns ln2-2">
            </span>
        </div>
    </div>
    <div class="layout-max-limit topnav-wrap">
        <div id="justia-logo-header" class="justia-logo">
            <svg class="vicon -xtiny" width="20" height="20" viewbox="0 0 20 20">
                <use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#arrow-left">
                </use>
            </svg>
            <div class="logo-wrap">
                <a href="https://www.justia.com/" title="Justia" class="logo-link">
                    <svg class="logo-svg" width="109" height="21" viewbox="0 0 869 165">
                        <use data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header" data-gtm-label="Logo"  xlink:href="https://verdict.justia.com/justatic/verdict/images/logo/logo-sprite.svg?x46028#justia">
                        </use>
                    </svg>
                    Justia 
                </a>
            </div>
        </div>
        <div id="navigation" class="nav-default" role="navigation">
            <div class="navigation-wrap clearfix">
                <ul id="tnav-toplevel" class="main-menu">
                    <li class="menu-item menu-item--home">
                        <a href="/">
                            <span  data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Navigation" data-gtm-label="Home"   class="-txt">
                                Home 
                            </span>
                            <svg class="vicon -xtiny" width="10" height="10" viewbox="0 0 20 20">
                                <use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#arrow-right">
                                </use>
                            </svg>
                        </a>
                    </li>
                    <li class="menu-item menu-item--columnists">
                        <a href="/columnists">
                            <span data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Navigation" data-gtm-label="Columnists" class="-txt">
                                Columnists 
                            </span>
                            <svg class="vicon -xtiny" width="10" height="10" viewbox="0 0 20 20">
                                <use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#arrow-right">
                                </use>
                            </svg>
                        </a>
                    </li>
                    <li class="menu-item menu-item--topics">
                        <a href="/topics">
                            <span data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Navigation" data-gtm-label="Topics" class="-txt">
                                Topics 
                            </span>
                            <svg class="vicon -xtiny" width="10" height="10" viewbox="0 0 20 20">
                                <use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#arrow-right">
                                </use>
                            </svg>
                        </a>
                    </li>
                    <li class="menu-item menu-item--archives">
                        <a href="/archives">
                            <span data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Navigation" data-gtm-label="Archives" class="-txt">
                                Archives 
                            </span>
                            <svg class="vicon -xtiny" width="10" height="10" viewbox="0 0 20 20">
                                <use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#arrow-right">
                                </use>
                            </svg>
                        </a>
                    </li>
                    <li class="menu-item menu-item--resources">
                        <a href="/resources">
                            <span data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Navigation" data-gtm-label="Resources" class="-txt">
                                Resources 
                            </span>
                            <svg class="vicon -xtiny" width="10" height="10" viewbox="0 0 20 20">
                                <use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#arrow-right">
                                </use>
                            </svg>
                        </a>
                    </li>
                    <li class="menu-item menu-item--subscribe">
                        <a href="http://daily.justia.com" target="_blank">
                            <span data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Navigation" data-gtm-label="Subscribe" class="-txt">
                                Subscribe 
                            </span>
                            <svg class="vicon -xtiny" width="10" height="10" viewbox="0 0 20 20">
                                <use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#arrow-right">
                                </use>
                            </svg>
                        </a>
                    </li>
                    <li id="dropdown-social-icons" class="menu-special-item menu-item--social-icons main-social-icons clearfix">
                        <div class="social-item social-facebook">
                            <a data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Social Media" data-gtm-label="Facebook" href="http://www.facebook.com/Justia.Verdict" class="-link">
                                <span class="visuallyhidden">Header Social Media - Facebook</span>
                                <svg class="vicon -large" width="32" height="32" viewbox="0 0 96 96">
                                    <use data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Social Media" data-gtm-label="Facebook" xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#facebook">
                                    </use>
                                </svg>
                            </a>
                        </div>
                        <div class="social-item social-twitter">
                            <a data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Social Media" data-gtm-label="Twitter" href="http://twitter.com/VerdictJustia" class="-link">
                                <span class="visuallyhidden">Header Social Media - Twitter</span>
                                <svg class="vicon -large" width="32" height="32" viewbox="0 0 96 96">
                                    <use data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Social Media" data-gtm-label="Twitter" xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#twitter">
                                    </use>
                                </svg>
                            </a>
                        </div>
                        <div class="social-item social-blogger">
                            <a data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Social Media" data-gtm-label="RSS" href="http://rss.verdict.justia.com/verdict" class="-link">
                                <span class="visuallyhidden">Header Social Media - RSS</span>
                                <svg class="vicon -large" width="32" height="32" viewbox="0 0 96 96">
                                    <use data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Social Media" data-gtm-label="RSS" xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#rss">
                                    </use>
                                </svg>
                            </a>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
        <div id="social-and-search">
            <ul id="main-social-icons">
                <li class="social-item social-facebook">
                    <a href="http://www.facebook.com/Justia.Verdict" class="-link">
                        <span class="visuallyhidden">Header Social Media - Facebook</span>
                        <svg class="vicon -large" width="32" height="32" viewbox="0 0 96 96">
                            <use data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Social Media" data-gtm-label="Facebook" xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#facebook">
                            </use>
                        </svg>
                    </a>
                </li>
                <li class="social-item social-twitter">
                    <a href="http://twitter.com/VerdictJustia" class="-link">
                        <span class="visuallyhidden">Header Social Media - Twitter</span>
                        <svg class="vicon -large" width="32" height="32" viewbox="0 0 96 96">
                            <use data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Social Media" data-gtm-label="Twitter" xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#twitter">
                            </use>
                        </svg>
                    </a>
                </li>
                <li class="social-item social-blogger">
                    <a href="http://rss.verdict.justia.com/verdict" class="-link">
                        <span class="visuallyhidden">Header Social Media - RSS</span>
                        <svg class="vicon -large" width="32" height="32" viewbox="0 0 96 96">
                            <use data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Header Social Media" data-gtm-label="RSS" xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#rss">
                            </use>
                        </svg>
                    </a>
                </li>
            </ul>
            <div class="search-wrap">
                <div id="search-icon-button">
                    <svg class="vicon -small" width="10" height="10" viewbox="0 0 20 20">
                        <use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#search">
                        </use>
                    </svg>
                </div>
            </div>
        </div>
    </div>
    <div id="main-search-form">
        <div class="search-wrap">
            <div class="layout-max-limit">
                <form method="get" role="search" id="searchform" action="/" class="form clearfix">
                    <div class="fld-group">
                        <label for="search_query" class="visuallyhidden">Search on verdict.justia.com</label>
                        <input type="text" name="s" value="" id="search_query" class="fld-input fld-block" placeholder="Search verdict.justia.com" />
                    </div>
                    <button type="submit" class="button button-expand" name="search">
                        Search 
                    </button>
                </form>
            </div>
        </div>
    </div>
</nav>
 
            </header>
            
            
        
        <div id="main">
            <div class="mwrap">
                <section class="content">
                    <div class="bodytext">
                            <article class="entry single-post" id="post-23855" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" itemscope>
        <div class="inner-wrapper">
            <header>
                <h1 class="entry-title" itemprop="name">
                    What Accounts for the Increase in Law School Applications This Year?
                    <link itemprop="mainEntityOfPage" href="https://verdict.justia.com/2021/02/24/what-accounts-for-the-increase-in-law-school-applications-this-year">
                                        <meta itemprop="headline" content="What Accounts for the Increase in Law School Applications This Year?">
                </h1>
                <div class="published-date">
                    <span class="published-date-label"></span> 
                    <time itemprop="datePublished" content="2021-02-24" datetime="2021-02-24T05:01:08-05:00" class="post-date published">24 Feb 2021
                    </time>
                    <div class="visuallyhidden">Updated:
                        <time datetime="2021-02-23T21:47:17-05:00" class="updated" itemprop="dateModified">23 Feb 2021</time>
                    </div>
                </div>
                <div class="author vcard">                 
                    <a href="https://verdict.justia.com/author/amar" class="url fn author-amar author-10 post-author-link" rel="author">Vikram David Amar</a>                </div>
                <div class="featured-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                        <img src="https://i2.wp.com/verdict.justia.com/wp-content/uploads/2019/02/shutterstock_311619221.jpg?quality=100&resize=1200%2C440&strip=all&fit=1000%25&ssl=1" width="1200" height="440" alt="What Accounts for the Increase in Law School Applications This Year?"/>
                    <meta itemprop="url" content="https://i2.wp.com/verdict.justia.com/wp-content/uploads/2019/02/shutterstock_311619221.jpg?quality=100&resize=1200%2C440&strip=all&fit=1000%25&ssl=1">
                    <meta itemprop="width" content="1200">
                    <meta itemprop="height" content="440">
                </div>
            </header>            
            <div class="content">
                <div class="sharelinks" xmlns="http://www.w3.org/1999/html">
			<a class="share cursor-pointer" data-endpoint="http://api.addthis.com/oexchange/0.8/offer?url=https%3A%2F%2Fverdict.justia.com%2F2021%2F02%2F24%2Fwhat-accounts-for-the-increase-in-law-school-applications-this-year%3Futm_medium%3Dsocial%26utm_source%3Dshare%26utm_campaign%3Dverdict-2021-02-24-23855&title=What%20Accounts%20for%20the%20Increase%20in%20Law%20School%20Applications%20This%20Year%3F" target="_blank" data-directive="j-iframe-popup" data-width="600"  data-height="600" data-category="Navigation" data-action="Social Media" data-label="AddThis"> 
			<span class="share-logo cursor-pointer"><span class="share-tag">Share</span>
				<svg class="vicon" width="32" height="32" viewBox="0 0 96 96">
					<use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#share"></use>
				</svg>
			</span>
		</a>
			<a class="twitter cursor-pointer" data-endpoint="https://twitter.com/intent/tweet?text=What%20Accounts%20for%20the%20Increase%20in%20Law%20School%20Applications%20This%20Year%3F%20%40UIllinoisLaw%20dean%20Vik%20Amar%20offers%20some%20thoughts%20https%3A%2F%2Fj.st%2F4T51" target="_blank" data-directive="j-iframe-popup" data-width="600"  data-height="600" data-category="Navigation" data-action="Social Media" data-label="Twitter"> 
			<span class="share-logo cursor-pointer"><span class="share-tag">Tweet</span>
				<svg class="vicon" width="32" height="32" viewBox="0 0 96 96">
					<use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#twitter"></use>
				</svg>
			</span>
		</a>
			<a class="linkedin cursor-pointer" data-endpoint="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fverdict.justia.com%2F2021%2F02%2F24%2Fwhat-accounts-for-the-increase-in-law-school-applications-this-year%3Futm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dverdict-2021-02-24-23855&title=What%20Accounts%20for%20the%20Increase%20in%20Law%20School%20Applications%20This%20Year%3F" target="_blank" data-directive="j-iframe-popup" data-width="600"  data-height="600" data-category="Navigation" data-action="Social Media" data-label="LinkedIn"> 
			<span class="share-logo cursor-pointer"><span class="share-tag">Share</span>
				<svg class="vicon" width="32" height="32" viewBox="0 0 96 96">
					<use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#linkedin"></use>
				</svg>
			</span>
		</a>
			<a class="facebook cursor-pointer" data-endpoint="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fverdict.justia.com%2F2021%2F02%2F24%2Fwhat-accounts-for-the-increase-in-law-school-applications-this-year%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dverdict-2021-02-24-23855" target="_blank" data-directive="j-iframe-popup" data-width="600"  data-height="600" data-category="Navigation" data-action="Social Media" data-label="Facebook"> 
			<span class="share-logo cursor-pointer"><span class="share-tag">Share</span>
				<svg class="vicon" width="32" height="32" viewBox="0 0 96 96">
					<use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#facebook"></use>
				</svg>
			</span>
		</a>
	</div>

                                <div class="category-list"><span class="category-list-label">Posted in:</span> 
                    <span class="category-list-items">
                        <a href="https://verdict.justia.com/category/education" title="View all posts in Education">Education</a>
                    </span>
                </div>

                <div class="entry-content" itemprop="articleBody">
                    <p>It looks as if more people are interested in law school again after a steep decline and then a flat period over the past decade.</p>
<p>As we head into the latter part of this year’s admissions cycle, the number of applicants to law schools around the country is up over 21%. The increase in applicants varies across regions, but in no area is it up less than 17% compared to this time last year. Application volume (as distinct from number of discrete applicants) is also up, by an even larger amount in most places. Application volume can increase simply because each applicant is on average applying to a larger number of schools, but even that fact could indicate a more serious intent to enroll in a law school come the fall. So no matter how one looks at the current picture (and recognizing that the admissions cycle isn’t over and things could change), demand for a legal education seems to be higher this year.</p>
<p>What could account for such a development? It’s hard to say for sure, but there are several possibilities that are obvious enough to warrant exploration. One is that many people wanted to go to law school last year, but chose not to because of COVID and the problems it created (as to geographic mobility, financial hardships for many families, and the necessity of remote or hybrid instruction at most law schools, to name just a few.) As expectations for a return to a (mostly) normal fall 2021 at law schools are rising, perhaps many people who have wanted to be in the law school game for a while are coming in off the sideline now.</p>
<p>Perhaps this is true, but it bears noting that enrollment of first-year law students across the nation in the fall of 2020 (in the midst of COVID) was flat (compared to the previous year), not down. So if some people are streaming off the sideline this year who would have (but for COVID) come in last year, then at worst the increased interest in law school this year would have been spread out over two years rather than one. But even if you cut the 21%-application-increase number in half, a 10% yearly increase is still a very healthy sign.</p>
<p>Another part of the explanation might involve an improving job market (and broader awareness of it) for law graduates. In each of the last several years, according to data collected each year by the American Bar Association (ABA) and the National Association for Law Placement (NALP), a higher and higher percentage of newly minted graduates of ABA-approved law schools are employed nine months after law school. Importantly, the share of recent graduates employed in full-time, long-term jobs for which a law license is required or a JD degree is distinctly useful and preferred is up about 10 percentage points from five or six years ago, to about 75%. And remember that a significant number of recent graduates (for personal or other reasons) do not seek full-time work (or legal work for that matter), so the success rate of folks who are actively looking for full-time law jobs is even higher.</p>
<p>Note as well that, leading into the pandemic, large law firms (those with, say, 250 or more lawyers) had been in recent years actively increasing starting salaries, especially in large cities. Counting (more or less guaranteed) bonuses, first-year lawyers at some big firms in major metropolitan areas were making between $175,000 and $200,000 per year in 2019 and early 2020. Of course, COVID may have caused many firms to pay somewhat less to at least some of its lawyers over the past year (and the employment figures for the law school class graduating in 2020 may be down somewhat compared to the classes of 2018 and 2019—indeed, deans of law schools in California, New York, and New Jersey wrote to the ABA a few weeks ago to ask that the date on which the ABA measures job placement be moved from March 15, 2021 to sometime later to reflect the impact COVID has had on the job market, including on the timing of bar exams that many graduates need to have passed before they can be employed.) But assuming a post-COVID economic bounceback of any meaningful kind, the legal services sector seems to be relatively healthy, compared to much of the last decade.</p>
<p>To be sure, a lot of the increased placement percentages in recent years across the country has been a product of “right-sizing”—that is, smaller incoming and graduating law school classes (rather than a large increase in the aggregate number of new law jobs) is what has led to a higher percentage of graduates being employed. But even if the law school industry is starting from a relatively low (compared to a decade ago) point in enrollment, it’s a good sign for the industry to see some momentum for building back.</p>
<p>One of the reasons I think increased job opportunities might account for some of the increased application volume this year is that the applicant pool nationally this year is not only larger generally, in particular it contains significantly more people who did better on the Law School Admissions Test (LSAT). While the overall increase in applicants stands at about 21% (as noted above), the increase in applicants who scored in the top quintile (that is, the top 20%) on the LSAT, is about 33%. And people who do better on the LSAT are more likely to attend and graduate from law schools that have the better track records in placing students in jobs, especially higher-paying jobs in larger cities. So it’s quite possible that this segment of the applicant pool, in particular, has become aware of the relative success many law schools are having in the job market of late.</p>
<p>But as important as these causal factors might be, I have a strong sense that social (and not pecuniary) awareness is what is driving much of this year’s increased interest in law schools. Over the past twelve months, we have seen a national triple whammy that highlights the need for more and better professionals with legal training, ethics, and instincts. First, I think nearly everyone recognizes that government—at all levels—hasn’t handled the COVID crisis as well as we would want. Whether one focuses on testing, vaccine rollouts, treatment of churches, attention to racial inequities, or school re-openings, etc., better coordination between levels of government, better communication by government officials, and better integration of science and public policy was surely needed. And while doctors, nurses, public health officials, and workers in essential industries have been in the front lines of the COVID battles, people trained in law have occupied important back-line positions. And the last year has demonstrated quite painfully that we need more expertise and professionalism there. Then came the agonizing events last summer involving George Floyd and others who died at the hands of police, spurring much-needed attention not just to police practices and racial equality in criminal justice, but racial and economic equality more generally. And finally, the last four months have seen sustained and unfounded attacks on the integrity of America’s systems of elections—the very workings of democracy—that, regrettably, convinced far too many people that last November’s election was “stolen” in the sense that votes were switched, fabricated, or maliciously destroyed.</p>
<p>Of course lawyers alone can’t solve any of these problems. But it seems clear that skilled and ethical people with legal training will be needed in all these realms—public health improvements, progress in moving towards racial and economic fairness, and bolstering and preserving the rule of law and free and fair elections—if we are to turn this past year’s challenges into something good. And I’m guessing that young adults understand (or at least intuit) that fact, and that more and more of them appreciate the value of a legal education because of it.</p>

                </div>

                <div class="tags-list-content">
                                            <p class="tag-list"><span class="category-list-label">Posted in:</span> 
                            <span class="tag-list-items">
                                                                    <a href="https://verdict.justia.com/category/education" title="View all posts in Education">Education</a>                                                            </span>
                        </p>
                                                                <p class="tag-list"><span class="tag-list-label">Tags:</span> 
                            <span class="tag-list-items">
                                                                    <a href="https://verdict.justia.com/tags/law-school" title="View all posts in Law School">Law School</a>                                                            </span>
                        </p>
                                    </div>
            </div>

            <footer>
                <div class="shortbio-container columnist-list">
                                            
<div class="shortbio columnist columnist-10" itemprop="author" itemscope itemtype="http://schema.org/Person">
    <div class="author-image">
        <a title="Vikram David Amar" href="https://verdict.justia.com/author/amar" rel="author">
            <span class="visuallyhidden">Author: Vikram David Amar</span>
            <img src="https://justatic.com/v/20210208a/verdict/images/authors/thumbs/amar.jpg" alt="Vikram David Amar" title="Vikram David Amar" class="avatar avatar-custom avatar-short" itemprop="image" />
        </a>
    </div>
    <div class="author-info">
        <a href="https://verdict.justia.com/author/amar" class="author-name" rel="author" itemprop="url"><span itemprop="name">Vikram David Amar</span></a>
        <p class="author-description" itemprop="description"><span>                Vikram David Amar is the Dean and Iwan Foundation Professor of Law at the University of Illinois College of Law on the Urbana-Champaign campus. Immediately prior to taking the position at Illinois in 2015, Amar served as the Senior Associate Dean for Academic Affairs and a Professor of Law at the UC Davis School of Law. He has also had teaching stints at three other law schools affiliated with the University of California: the UC Berkeley School of Law; the UCLA School of Law; and UC Hastings College of the Law.
            </span></p>
                
                    <ul class="author-links">
            <li><a href="https://twitter.com/prof_amar" class="twitter" target="_blank" title="Follow @prof_amar on Twitter"> 
        	<span class="share-tag visuallyhidden">Follow @prof_amar on Twitter</span>
            <svg class="vicon">
                <use xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#twitter"></use>
            </svg>
        </a></li>
    </ul>
            </div>
</div>
                                    </div>
            </footer>

            
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

        </div>
        <div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://justatic.com/v/20180820a/branding/logos/justia-blue-rounded-300.png"/>
                <meta itemprop="width" content="200"/>
                <meta itemprop="height" content="60"/>
            </div>
            <meta itemprop="name" content="Verdict | Legal Analysis and Commentary from Justia" />
        </div>
    </article>
                     </div>
                </section>
            </div>
        </div>
        	<div id="commentary-publications" class="widget stripes-widget widget_text">
		<strong class="heading-4 widget-title stripes-widget-title">Related Commentary</strong>
		<div class="content widget-content stripes-widget-content">
			<div class="commentary primary-column">
									<div class="cm-post">
						<a href="https://verdict.justia.com/2021/02/12/why-the-biden-administration-was-right-earlier-this-week-to-change-course-in-the-obamacare-challenge-pending-before-the-court ">
						<div class="post-image">
														<img src="https://i1.wp.com/verdict.justia.com/wp-content/uploads/2018/07/shutterstock_753336583.jpg?quality=90&resize=426%2C350&strip=all&fit=1000%25&ssl=1" width="426" height="350" alt="Why the Biden Administration Was Right Earlier This Week to Change Course in the Obamacare Challenge Pending Before the Court" />
						</div>
							<strong class="post-title"> Why the Biden Administration Was Right Earlier This Week to Change Course in the Obamacare Challenge Pending Before the Court</strong>
						</a>
					</div>
									<div class="cm-post">
						<a href="https://verdict.justia.com/2021/02/04/who-may-should-preside-over-former-president-trumps-second-impeachment-trial ">
						<div class="post-image">
														<img src="https://i2.wp.com/verdict.justia.com/wp-content/uploads/2019/10/shutterstock_764451223.jpg?quality=90&resize=426%2C350&strip=all&fit=1000%25&ssl=1" width="426" height="350" alt="Who May/Should Preside Over Former President Trump’s Second Impeachment Trial?" />
						</div>
							<strong class="post-title"> Who May/Should Preside Over Former President Trump’s Second Impeachment Trial?</strong>
						</a>
					</div>
									<div class="cm-post">
						<a href="https://verdict.justia.com/2020/12/23/the-twenty-sixth-amendment-and-the-real-rigging-of-georgias-election ">
						<div class="post-image">
														<img src="https://i2.wp.com/verdict.justia.com/wp-content/uploads/2020/09/shutterstock_274063685.jpg?quality=90&resize=426%2C350&strip=all&fit=1000%25&ssl=1" width="426" height="350" alt="The Twenty-Sixth Amendment and the Real Rigging of Georgia’s Election" />
						</div>
							<strong class="post-title"> The Twenty-Sixth Amendment and the Real Rigging of Georgia’s Election</strong>
						</a>
					</div>
									<div class="cm-post">
						<a href="https://verdict.justia.com/2020/12/10/severability-in-larger-constitutional-context ">
						<div class="post-image">
														<img src="https://i2.wp.com/verdict.justia.com/wp-content/uploads/2019/05/shutterstock_755440192.jpg?quality=90&resize=426%2C350&strip=all&fit=1000%25&ssl=1" width="426" height="350" alt="Severability in Larger Constitutional Context: &lt;span class=&quot;subtitle&quot;&gt;Part Five in our Series on the &lt;em&gt;California v. Texas&lt;/em&gt; Challenge to the Affordable Care Act&lt;/span&gt;" />
						</div>
							<strong class="post-title"> Severability in Larger Constitutional Context: <span class="subtitle">Part Five in our Series on the <em>California v. Texas</em> Challenge to the Affordable Care Act</span></strong>
						</a>
					</div>
									<div class="cm-post">
						<a href="https://verdict.justia.com/2020/11/25/in-trial-courts-especially-we-trust ">
						<div class="post-image">
														<img src="https://i0.wp.com/verdict.justia.com/wp-content/uploads/2020/11/shutterstock_1106214677.jpg?quality=90&resize=426%2C350&strip=all&fit=1000%25&ssl=1" width="426" height="350" alt="In (Trial) Courts (Especially) We Trust" />
						</div>
							<strong class="post-title"> In (Trial) Courts (Especially) We Trust</strong>
						</a>
					</div>
									<div class="cm-post">
						<a href="https://verdict.justia.com/2020/10/30/if-the-challengers-prevail-on-the-merits-of-the-aca-california-v-texas-case-what-is-the-appropriate-remedy-and-what-effect-should-the-ruling-have-on-the-entirety-of-the-aca ">
						<div class="post-image">
														<img src="https://i0.wp.com/verdict.justia.com/wp-content/uploads/2020/10/shutterstock_732588193.jpg?quality=90&resize=426%2C350&strip=all&fit=1000%25&ssl=1" width="426" height="350" alt="If the Challengers Prevail on the Merits of the ACA &lt;em&gt;California v. Texas&lt;/em&gt; Case, What is the Appropriate Remedy and What Effect Should the Ruling Have on the Entirety of the ACA? &lt;span class=&quot;subtitle&quot;&gt;Part Four in a Series&lt;/span&gt;" />
						</div>
							<strong class="post-title"> If the Challengers Prevail on the Merits of the ACA <em>California v. Texas</em> Case, What is the Appropriate Remedy and What Effect Should the Ruling Have on the Entirety of the ACA? <span class="subtitle">Part Four in a Series</span></strong>
						</a>
					</div>
							</div>
		</div>
	</div>
 
        
        
         
            <div id="publications-by-author" class="widget stripes-widget widget_text">
        <strong class="heading-4 widget-title stripes-widget-title">Publications by 
                            
                                <a href="/author/amar">Vikram David Amar</a>
                                    </strong>
        <div class="content widget-content stripes-widget-content">
            <div class="books-list">
                <div class="inner-wrap" data-directive="j-carousel-by-author">
                                            <div class="book book-1">
                            <a class="wrp-bk" href="http://www.amazon.com/dp/1599414511?tag=" title="Constitutional Law, Cases and Materials (University Casebooks)" target="_blank" rel="nofollow">
                                <img data-gtm-type="click" data-gtm-action="Outbound" data-gtm-category="Navigation" data-gtm-label="Verdict - Book" class="book-cover" data-author="by Jonathan D. Varat, William Cohen and Vikram David Amar" src="https://justatic.com/v/20210208a/verdict/images/books/constitutional-law-cases.jpg" title="Constitutional Law, Cases and Materials (University Casebooks)" alt="Constitutional Law, Cases and Materials (University Casebooks)"/>
                                <div class="book-info">
                                    <strong data-gtm-type="click" data-gtm-action="Outbound" data-gtm-category="Navigation" data-gtm-label="Verdict - Book" class="heading-4 -title">Constitutional Law, Cases and Materials (University Casebooks)</strong>
                                    <p class="authors">by Jonathan D. Varat, William Cohen and Vikram David Amar</p>
                                                                            <div data-gtm-type="click" data-gtm-action="Outbound" data-gtm-category="Navigation" data-gtm-label="Verdict - Book Buy" class="-buy">Buy <svg class="vicon -xtiny" width="10" height="10" viewBox="0 0 20 20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#arrow-right"></use></svg>
                                        </div>
                                                                    </div>
                            </a>
                        </div>
                                            <div class="book book-2">
                            <a class="wrp-bk" href="http://www.amazon.com/dp/1599416182?tag=" title="Constitutional Law Concise Edition (University Casebooks)" target="_blank" rel="nofollow">
                                <img data-gtm-type="click" data-gtm-action="Outbound" data-gtm-category="Navigation" data-gtm-label="Verdict - Book" class="book-cover" data-author="by Jonathan D. Varat, William Cohen and Vikram David Amar" src="https://justatic.com/v/20210208a/verdict/images/books/constitutional-law-concis.jpg" title="Constitutional Law Concise Edition (University Casebooks)" alt="Constitutional Law Concise Edition (University Casebooks)"/>
                                <div class="book-info">
                                    <strong data-gtm-type="click" data-gtm-action="Outbound" data-gtm-category="Navigation" data-gtm-label="Verdict - Book" class="heading-4 -title">Constitutional Law Concise Edition (University Casebooks)</strong>
                                    <p class="authors">by Jonathan D. Varat, William Cohen and Vikram David Amar</p>
                                                                            <div data-gtm-type="click" data-gtm-action="Outbound" data-gtm-category="Navigation" data-gtm-label="Verdict - Book Buy" class="-buy">Buy <svg class="vicon -xtiny" width="10" height="10" viewBox="0 0 20 20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#arrow-right"></use></svg>
                                        </div>
                                                                    </div>
                            </a>
                        </div>
                                            <div class="book book-3">
                            <a class="wrp-bk" href="http://www.amazon.com/dp/1591026326?tag=" title="The First Amendment: Freedom of Speech: Its Constitutional History and the Contemporary Debate" target="_blank" rel="nofollow">
                                <img data-gtm-type="click" data-gtm-action="Outbound" data-gtm-category="Navigation" data-gtm-label="Verdict - Book" class="book-cover" data-author="Edited by Vikram David Amar" src="https://justatic.com/v/20210208a/verdict/images/books/the-first-amendment-freed.jpg" title="The First Amendment: Freedom of Speech: Its Constitutional History and the Contemporary Debate" alt="The First Amendment: Freedom of Speech: Its Constitutional History and the Contemporary Debate"/>
                                <div class="book-info">
                                    <strong data-gtm-type="click" data-gtm-action="Outbound" data-gtm-category="Navigation" data-gtm-label="Verdict - Book" class="heading-4 -title">The First Amendment: Freedom of Speech: Its Constitutional History and the Contemporary Debate</strong>
                                    <p class="authors">Edited by Vikram David Amar</p>
                                                                            <div data-gtm-type="click" data-gtm-action="Outbound" data-gtm-category="Navigation" data-gtm-label="Verdict - Book Buy" class="-buy">Buy <svg class="vicon -xtiny" width="10" height="10" viewBox="0 0 20 20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://verdict.justia.com/justatic/verdict/images/icons/icon-sprite.svg?x46028#arrow-right"></use></svg>
                                        </div>
                                                                    </div>
                            </a>
                        </div>
                                    </div>
            </div>
        </div>        
    </div>
 
        <div id="footer">
    <div class="fcontainer layout-max-limit">
        <div id="justia-logo-footer" class="justia-logo">
            <div class="logo-wrap">
                <a href="https://www.justia.com/" title="Justia" class="logo-link">
                    <span class="visuallyhidden">Justia Verdict</span>
                    <svg class="logo-svg">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://verdict.justia.com/justatic/verdict/images/logo/logo-sprite.svg?x46028#justia">
                        </use>
                    </svg>
                </a>
            </div>
        </div>
        <div class="disclaimer">
            The opinions expressed in Verdict are those of the individual columnists and do not represent the opinions of Justia. 
        </div>
        <nav id="footernav">
            <ul id="menu-footernav" class="footer-menu">
                <li class="menu-item menu-item--justia">
                    <a href="https://www.justia.com/">
                        <span data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Footer Navigation" data-gtm-label="Justia" class="-txt">
                            Justia 
                        </span>
                    </a>
                </li>
                <li class="menu-item menu-item--company">
                    <a href="http://company.justia.com/">
                        <span data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Footer Navigation" data-gtm-label="Company" class="-txt">
                            Company 
                        </span>
                    </a>
                </li>
                <li class="menu-item menu-item--terms">
                    <a href="https://www.justia.com/terms-of-service/">
                        <span data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Footer Navigation" data-gtm-label="Terms of Service" class="-txt">
                            Terms of Service 
                        </span>
                    </a>
                </li>
                <li class="menu-item menu-item--policy">
                    <a href="https://www.justia.com/privacy-policy/">
                        <span data-gtm-type="click" data-gtm-category="Navigation" data-gtm-action="Footer Navigation" data-gtm-label="Privacy Policy"  class="-txt">
                            Privacy Policy 
                        </span>
                    </a>
                </li>
            </ul>
        </nav>
        <div class="copyright" title="Copyright &copy; Justia">
            <span class="copyright_label">
                &copy; 
            </span>
            <span class="copyright_year">
                2021 
            </span>
            <span>
                Justia
            </span>
        </div>
    </div>
</div>
 
    </div>
</div>

              
                    
            
                    <script src="https://justatic.com/v/20210208a/verdict/js/core.js"></script>


    <script type='text/javascript'>
        /* <![CDATA[ */
        var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
        var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
        /* ]]> */
    </script>
    <script src="https://justatic.com/v/20160204a/verdict/js/vendor/mediaelement-and-player.js"></script>
    <script src="https://justatic.com/v/20160204a/verdict/js/vendor/wp-mediaelement.js"></script>

                            <link rel='stylesheet' id='jetpack_css-css'  href='https://verdict.justia.com/wp-content/plugins/jetpack/css/jetpack.css?x46028' type='text/css' media='all' />
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'24567935',post:'23855',tz:'-5',srv:'verdict.justia.com'} ]);
	_stq.push([ 'clickTrackerInit', '24567935', '23855' ]);
</script>

             

                                   
            </body>
</html>


<!--
Page Caching using disk: enhanced 
Minified using disk

Served from: verdict.justia.com @ 2021-02-25 02:52:00 by W3 Total Cache
-->